<Project Name> Communications Management Plan

Version: <1.0> Error! Unknown document property name.

<Project Name>
COMMUNICATIONS MANAGEMENT PLAN

Version <1.0>
<mm/dd/yyyy>
VERSION HISTORY

[Provide information on how the development and distribution of the Communications Management Plan and how it was controlled and tracked, up to the final point of approval.  Use the table below to provide the version number, the author implementing the version, the date of the version, the name of the person approving the version, the date that particular version was approved, and a brief description of the reason for creating the revised version.]

	Version #
	Implemented

By
	Revision

Date
	Approved

By
	Approval

Date
	Reason

	1.0
	<Author name>
	<mm/dd/yy>
	<name>
	<mm/dd/yy>
	<reason>

	
	
	
	
	
	

	
	
	
	
	
	

	
	
	
	
	
	


Note to the Author

[This document is a template of a Communications Management Plan document for a project. The template includes instructions to the author, boilerplate text, and fields that should be replaced with the values specific to the project.

· Blue italicized text enclosed in square brackets ([text]) provides instructions to the document author, or describes the intent, assumptions and context for content included in this document.

· Blue italicized text enclosed in angle brackets (<text>) indicates a field that should be replaced with information specific to a particular project.

· Text and tables in black are provided as boilerplate examples of wording and formats that may be used or modified as appropriate to a specific project.  These are offered only as suggestions to assist in developing project documents; they are not mandatory formats.

When using this template for your project document, it is recommended that you follow these steps:

1. Replace all text enclosed in angle brackets (i.e., <Project Name>) with the project specific field values. These angle brackets appear in both the body of the document and in headers and footers.  To customize fields in Microsoft Word (which display a gray background when selected):

a. Select File>Properties>Summary and fill in the Title field with the Document Name and the Subject field with the Project Name.  

b. Select File>Properties>Custom and fill in the Last Modified, Status, and Version fields with the appropriate information for this document. 

c. After you click OK to close the dialog box, update the fields throughout the document with these values by selecting Edit>Select All (or Ctrl-A) and pressing F9.  Or you can update an individual field by clicking on it and pressing F9. This must be done separately for Headers and Footers.

2. Modify boilerplate text as needed and/or appropriate to the specific project. 

3. To add any new sections to the document, ensure that the appropriate header and body text styles are maintained.  Styles used for the Section Headings are Heading 1, Heading 2 and Heading 3.  Style used for boilerplate text is Body Text.

4. To update the Table of Contents, right-click and select “Update field” and choose the option- “Update entire table”

5. Before submission of the first draft of this document, delete this “Notes to the Author” page and all instructions to the author, which appear throughout the document as blue italicized text enclosed in square brackets.[ ]
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1 introduction
1.1 Purpose and scope of Communications Management Plan

[Provide the purpose of the communications management plan.]

The purpose of this document is to define the communications goals and strategies of the <Project Name>.  These high-level strategies and goals are intended to provide guidance in planning and measuring results of the current and future communications efforts. 

The <Project Name> Communications Management Plan (CMP) defines the project’s structure and methods of information collection, screening, formatting, and distribution of project information.  It also outlines understanding among project teams regarding the actions and processes necessary to facilitate the critical links among people, ideas, and information that are necessary for project success.
The overall objective of a Communications Management Plan is to promote the success of a project by meeting the information needs of project stakeholders and outline the goals of the communications efforts to reach and inform each group.  
Without detailed plans for communications activities that identify the organizational, policy, and material resources needed to carry them out, the <Project Name> will not be able to secure needed resources, coordinate efforts with other groups, or report its activities and results to key oversight stakeholders.  
Communications planning activities identify the appropriate level of communication for each project stakeholder, what information should be distributed and the frequency of communications.  This plan should also include the vehicle of communications (email, face to face meetings, etc). The risk of insufficient planning could result in failure to accomplish key project objectives, duplication of effort, and reduced stakeholder confidence.

<Project Name> communications efforts should be based on this explicit, detailed Communications Management Plan, with a matrix of specific actions addressing communications needs of each stakeholder group.  Success for <Project Name> project communications should be measured against planned objectives and the IT Project Manager should provide regular updates to the Business Owner on each objective.  

The intended audience of the <Project Name> CMP is the project manager, project team, project sponsor, senior leaders, and any other stakeholders whose support is needed to carry out the project.
2 stakeholder identification and analysis
2.1 Stakeholders and Goals
Project Communications are the <Project Name>’s primary tool for promoting cooperation, participation, coordination and an understanding of acceptance between all stakeholders.  <Project Name> has <three> primary stakeholder groups and has specific communications goals for each. 

<Stakeholder Group 1 – such as customers, representatives of key interest groups, including those groups that represent the organization's customers and interested members of the public>

Provide a brief description of the stakeholder group, and its involvement with the project/system.

Goals: 

· Inform the <Stakeholder Group 1> about the benefits which <Project Name> will provide to them. 

· Secure timely <Stakeholder Group 1> participation in the definition of common business functions that will be integrated into <Project Name> design and development.

· Participate in the communications feedback loop, by providing comments back to the messenger based on the message received.

Objectives: 


· Promote the <Stakeholder Group 1> participation in the integrated <system name> system.

· Leverage the <Stakeholder Group 1> as advocates for public understanding, support, and funding.

· Review all tactical documents to ensure that they meet “plain language” criteria.
<Stakeholder Group 2 – such as Sponsors>

Provide a brief description of stakeholder group, and their involvement with the project/system.

Goals:



· Inform and secure commitment from <Stakeholder Group 2> to support and participate in <Project Name> .

· Support <Stakeholder Group 2> so they may fully utilize the functions of <Project Name>  in their key business processes.

Objectives: 

· <Stakeholder Group 2> participate in <Project Name>  by <FY 20xx or specific date>, with appropriate resources, program management, and policies to support their participation.

· Develop communications messages, materials and activities that respond to the needs of <Stakeholder Group 2>
· Evaluate the Project Communications plan by measuring customer satisfaction

<Stakeholder Group 3 – such as congressional members and staff of relevant appropriations, authorizing, and oversight committees; representatives of central management and oversight entities such as HHS, OMB and GAO>

Provide a brief description of stakeholder group, and their involvement with the project/system.

Goal:
 

· Inform <Stakeholder Group 3> oversight organizations on the need for <Project Name>, its scope, and progress of implementation.

Objectives: 


· Create a sense of urgency in the <Stakeholder Group 3> community for timely development and implementation.

· Leverage stakeholders as providers of strategic direction and advocates for funding, public understanding, and public support.

· Report progress to the planning group and <Stakeholder Group 3>.
	Name
	Title
	Stakeholder Group
	Contact
	Communications
	Vehicle
	Comments

	<Joe Smith>
	<Manager>
	<Project Team>
	<000-000-0000
joe@joe.com>
	<Status Reports and Internal Project Status Meeting>
	<Email

Phone>
	<comments>

	
	
	
	
	
	
	


 [Insert the stakeholder analysis or provide a reference to where it is stored.]
3 communications Vehicles

3.1 Communications Matrix
The Communications Action Matrix is used to define details regarding the communications activities that are used during the course of the project.  The matrix is developed and maintained by the Project Manager, or a member of the Integrated Project Team.  The project team and the Business Owner work together to develop a “matrix” of communications activities around each project milestone.  This matrix would include detailed activities such as:

· Designate “owners” responsible for communications products and activities for each project milestone

· The resources required for these efforts in terms of personnel and budget, and where the personnel and budget would be obtained

· A list of key messages and benefits statements, with an assigned message “owner” as a central point of contact

· Processes for vetting communications messages and products

· List priority customer groups targeted for participation in <Project Name> , including:

· The policy level contact to be approached at each organization.  This person should be empowered to make decisions regarding participation in and ongoing commitment to <Project Name> .
· The schedule for approaching each; and

· The designated spokesperson from the <Project Name> tasked with developing the relationship with each targeted group.

· List contacts from current (legacy) system users, indicating:

· Whether they are the appropriate representatives to carry communications and change management messages into their environment; and

· If the current contacts are not the appropriate person, such contacts should be identified and included in planning.  

The following is a sample Communications Action Matrix.  Additional rows should be added to the matrix as required by your project.

[Insert the communications matrix or provide a reference to where it is stored.]
	Vehicle
	Target
	Description
Purpose
	Frequency
	Owner
	Distribution
Vehicle
	Internal/
External
	Comments

	<Status Report>
	<All Stakeholders>
	<One page communication of project progress and deliverable status>
	<Weekly>
	<Joe Smith>
	<Email>
	<Internal>
	<comments>

	
	
	
	
	
	
	
	


3.1.1 Project Meetings
[Insert the project meeting schedule or provide a reference to where it is stored.] 

	Meeting
	Description
Purpose
	Frequency
	Owner
	Internal/
External
	Comments/
Participants

	<Status Meeting>
	<Communication of project progress and deliverable status>
	<Weekly>
	<Joe Smith office>
	<Internal>
	<comments>

	
	
	
	
	
	


3.1.2 Project Reporting

[Insert the project reporting schedule or provide a reference to where it is stored.] 

	Report Name
	Description
Purpose
	Frequency
	Owner
	Internal/
External
	Comments/
Distribution List

	< Report Name>
	<Communication of project progress and deliverable status>
	<Weekly>
	<Joe Smith>
	<Internal>
	<comments>

	
	
	
	
	
	


3.1.3 Other Communications Vehicles
[Insert the other communications vehicles or provide a reference to where it is stored.] 

	Vehicle
	Description
Purpose
	Frequency
	Owner
	Internal/
External
	Comments/
Distribution List

	<Status Report>
	<Communication of project progress and deliverable status>
	<Weekly>
	<Joe Smith>
	<Internal>
	<comments>

	
	
	
	
	
	


Communications Management Plan Approval
The undersigned acknowledge they have reviewed the <Project Name> Communications Management Plan and agree with the approach it presents.  Changes to this Communications Management Plan will be coordinated with and approved by the undersigned or their designated representatives.

[List the individuals whose signatures are desired.  Examples of such individuals are Business Steward, Project Manager or Project Sponsor.  Add additional lines for signature as necessary. Although signatures are desired, they are not always required to move forward with the practices outlined within this document.]

	Signature:
	
	Date:
	

	Print Name:
	
	
	

	Title:
	
	
	

	Role:
	
	
	


	Signature:
	
	Date:
	

	Print Name:
	
	
	

	Title:
	
	
	

	Role:
	
	
	


	Signature:
	
	Date:
	

	Print Name:
	
	
	

	Title:
	
	
	

	Role:
	
	
	


APPENDIX A: REFERENCES

[Insert the name, version number, description, and physical location of any documents referenced in this document.  Add rows to the table as necessary.] 

The following table summarizes the documents referenced in this document.

	Document Name and Version
	Description
	Location

	<Document Name and Version Number>
	[Provide description of the document]
	<URL or Network path where document is located>


APPENDIX B: KEY TERMS

[Insert terms and definitions used in this document.  Add rows to the table as necessary. Follow the link below for definitions of project management terms and acronyms used in this and other documents.

The following table provides definitions for terms relevant to this document.

	Term
	Definition

	[Insert Term]
	[Provide definition of the term used in this document.]

	[Insert Term]
	[Provide definition of the term used in this document.]

	[Insert Term]
	[Provide definition of the term used in this document.]
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