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Note to the Author

[This document is a template of a Project Charter document for a project. The template includes instructions to the author, boilerplate text, and fields that should be replaced with the values specific to the project.

· Blue italicized text enclosed in square brackets ([text]) provides instructions to the document author, or describes the intent, assumptions and context for content included in this document.

· Blue italicized text enclosed in angle brackets (<text>) indicates a field that should be replaced with information specific to a particular project.

· Text and tables in black are provided as boilerplate examples of wording and formats that may be used or modified as appropriate to a specific project.  These are offered only as suggestions to assist in developing project documents; they are not mandatory formats.

When using this template for your project document, it is recommended that you follow these steps:

1. Replace all text enclosed in angle brackets (i.e., <Project Name>) with the correct field values. These angle brackets appear in both the body of the document and in headers and footers.  To customize fields in Microsoft Word (which display a gray background when selected):

a. Select File>Properties>Summary and fill in the Title field with the Document Name and the Subject field with the Project Name.  

b. Select File>Properties>Custom and fill in the Last Modified, Status, and Version fields with the appropriate information for this document. 

c. After you click OK to close the dialog box, update the fields throughout the document with these values by selecting Edit>Select All (or Ctrl-A) and pressing F9.  Or you can update an individual field by clicking on it and pressing F9. This must be done separately for Headers and Footers.

2. Modify boilerplate text as appropriate to the specific project. 

3. To add any new sections to the document, ensure that the appropriate header and body text styles are maintained.  Styles used for the Section Headings are Heading 1, Heading 2 and Heading 3.  Style used for boilerplate text is Body Text.

4. To update the Table of Contents, right-click and select “Update field” and choose the option- “Update entire table”

5. Before submission of the first draft of this document, delete this “Notes to the Author” page and all instructions to the author, which appear throughout the document as blue italicized text enclosed in square brackets.]

TABLE OF CONTENTS

51
Introduction


51.1
Purpose of Project Charter


52
project Overview


53
Justification


53.1
Business Need


53.2
Business Impact


53.3
Strategic Alignment


64
Scope


64.1
Objectives


64.2
High-Level Requirements


64.3
Major Deliverables


64.4
Boundaries


65
Project Organization


65.1
Roles and Responsibilities


95.2
Stakeholders (Internal and External)


96
Duration


96.1
Timeline


96.2
Milestones


97
budget Estimate


97.1
Funding Source


97.2
Estimate


118
Assumptions, Constraints And Risks


118.1
Assumptions


118.2
Constraints


118.3
Risks


129
project Charter approval


13APPENDIX A: REFERENCES


14APPENDIX B: KEY TERMS




Introduction

1.1 Purpose of Project Charter

[Provide the purpose of the project charter.]

The <Project Name> project charter formally authorizes a project, describes the business need for the project and the product to be created by the project.  It provides the project manager with the authority to apply up to a certain level of organizational resources to project activities.  It is created during the Initiating Phase of the project.

The intended audience of the <Project Name> project charter is the Business Sponsor and Critical Partners.
2 project And Product Overview

[Typically, the description should answer who, what, when and where, in a concise manner.  It should also state the estimated project duration (e.g., 18 months) and the estimated project budget (e.g., $1.5M).]
3 Justification

3.1 Business Need

[This section of the Project Charter explains why the customers need this project to be completed. It identifies the customers who are to receive and benefit from the product(s) to be developed under this project. It identifies the need, the problem to be solved and/or the opportunity to exploit.]
3.2 Business Impact

[In this section you should list the benefits the business and/or customers will receive as a result of this project. Describe the observable and measurable outcomes that will result directly from the project’s performance.  Please note that performance measures will be crafted in future deliverables related to these targeted outcomes.]
3.3 Strategic Alignment

	Goal
	Project Response Rank
	Comments

	Scale: H – High, M- Medium, L – Low, N/A – Not Applicable

	Organization Strategic Goals:

	[Enter Program or division goals]
	
	

	
	
	

	OPDIV/STAFFDIV Strategic Goals:

	[Enter OPDIV/STAFFDIV goals]
	
	

	
	
	

	Department of Health and Human Services (DHHS) Strategic Goals: 

	[Enter Health and Human Services Goals]
	
	

	
	
	

	DHHS IT Goals:

	[Enter Health and Human Services IRM Goals]
	
	

	
	
	

	President’s Management Agenda (PMA) Strategic Goals:

	[Enter PMA Strategic Goals]
	
	

	
	
	


4 Scope

4.1 Objectives

The objectives of the <Project Name> are as follows:

· [Insert Objective 1]

· [Insert Objective 2]

· [Add additional bullets as necessary]

4.2 High-Level Requirements

The following table presents the requirements that the project’s product, service or result must meet in order for the project objectives to be satisfied.  

	Req. #
	I Requirement Description

	
	

	
	


4.3 Major Deliverables

The following table presents the major deliverables that the project’s product, service or result must meet in order for the project objectives to be satisfied.

	Major Deliverable
	I Deliverable Description

	
	

	
	


4.4 Boundaries

[Describe the inclusive and exclusive boundaries of the project.  Specifically address items that are out of scope.]

5 Project Organization

5.1 Roles and Responsibilities

[Depending on your project organization, you may modify the roles and responsibilities listed in the table below.]

This section describes the key roles supporting the project. 

	Name & Organization
	Project Role
	Project Responsibilities

	<Name>

<Org>
	<Business Sponsor>
	<Person responsible for acting as the project’s champion and providing direction and support to the team.  In the context of this document, this person approves the request for funding, approves the project scope represented in this document, and sets the priority of the project relative to other projects in his/her area of responsibility. >

	<Name>

<Org>
	<Contracting Officer> 
	<Person who has the authority to enter into, terminate, or change a contractual agreement on behalf of the Government.  This person bears the legal responsibility for the contract.>  

	<Name>

<Org>
	<Project Officer /Contracting Officer Technical Representative>
	<A program representative responsible for coordinating with acquisition officials on projects for which contract support is contemplated. This representative is responsible for technical monitoring and evaluation of the contractor's performance after award. >  

	<Name>

<Org>
	<Project Manager (This could include a Contractor Project Manager or an FTE Project Manager) >
	<Person who performs the day-to-day management of the project and has specific accountability for managing the project within the approved constraints of scope, quality, time and cost, to deliver the specified requirements, deliverables and customer satisfaction.  The Project Manager chairs the integrated project team. >

	<Name>

<Org>
	<Business Representative>
	<Business subject matter expert who has adequate knowledge of the business and project to make informed decisions on behalf of the Business Sponsor on certain matters. >  

	<Name>

<Org>
	<Technical Representative>
	<Person who is responsible for the technical day-to-day aspects of the system including the details of system development.  The Technical Representative is responsible for providing technical direction to the project. >

	<Name>

<Org>
	<Capital Planning and Investment Control (CPIC) Representative>
	<Member of the integrated project team responsible for coordinating Critical Partners and insuring that the investment complies with CPIC policy and procedures.  This person is also responsible for ensuring that the investment is performing according to HHS IT governance standards. >   

	<Name>

<Org>
	<Enterprise Architecture (EA) Critical Partner>
	<Member of the integrated project team responsible for ensuring that the investment aligns with both the OPDIV and Department’s overall Target EA and Transition Strategy and complies with EA initiatives and requirements. > 

	<Name>

<Org>
	<Performance Critical Partner>
	<Member of the integrated project team in management who is responsible for the project’s overall performance.  This person must ensure that the investment is accomplishing the business objectives and meeting business needs. >

	<Name>

<Org>
	<Acquisition Critical Partner>
	<Member of the integrated project team responsible for representing acquisition interests and ensuring that the project is in compliance with HHS acquisition policy, procedures, and requirements. >  

	<Name>

<Org>
	<Security Critical Partner>
	<Member of the integrated project team responsible for representing information security interests and ensuring that the project is in compliance with HHS information security policy, procedures, and requirements. >  

	<Name>

<Org>
	<Section 508 Critical Partner>
	<Member of the integrated project team responsible for representing Section 508 interests and ensuring that the project is in compliance with Section 508 requirements.>

	<Name>

<Org>
	<Budget Critical Partner>
	<Member of the integrated project team that is responsible for determining if there are adequate financial resources available.>

	<Name>

<Org>
	<Human Resources Critical Partner>
	<Member of the integrated project team responsible for representing Human Resources interests and ensuring that the investment is incompliance with Human Resource policy, procedures, and requirements. >


5.2 Stakeholders (Internal and External)

[A stakeholder is a person or organization that is actively involved in the project, or whose interests may be positively or negatively affected by execution or completion of the project. A stakeholder may also exert influence over the project and its deliverables.]

6 Duration

6.1 Timeline

[An example of a high-level timeline is provided below.]

[image: image1]
6.2 Milestones 

[Example: For projects associated with a major/tactical investment as defined by HHS OCIO]
The table below lists the high-level Executive Milestones of the project and their estimated completion timeframe.  

	Milestones 
	Estimated Completion Timeframe

	[Insert milestone information (e.g., Project planned and authorized to proceed)]
	[Insert completion timeframe (e.g., two weeks after project concept is approved)]

	[Insert milestone information (e.g., Version 1 completed)]
	[Insert completion timeframe (e.g., 25 weeks after requirements analysis is completed)]

	[Add additional rows as necessary]
	


7 budget Estimate

7.1 Funding Source

[Example: grant, terrorism budget, or operational budget.] 

7.2 Estimate

This section provides a summary of estimated spending to meet the objectives of the <Project Name> project as described in this project charter.  This summary of spending is preliminary, and should reflect costs for the entire investment lifecycle.  It is intended to present probable funding requirements and to assist in obtaining budgeting support.

[For projects associated with a major/tactical investment as defined by HHS OCIO there should be a line of sight between the budget presented here and the investment’s Exhibit 300.  Double click on the Microsoft Excel Object table below to input values.]
[image: image5.jpg]
* PY = Past Year, CY = Current Year, BY = Budget Year

8 Assumptions, Constraints And Risks

8.1 Assumptions

This section identifies the statements believed to be true and from which a conclusion was drawn to define this project charter. 

· [Insert description of the first assumption.]

· [Insert description of the second assumption.
· [Add additional bullets as necessary]

8.2 Constraints

This section identifies any limitation that must be taken into consideration prior to the initiation of the project.
· [Insert description of the first constraint.]

· [Insert description of the second constraint.]
· [Add additional bullets as necessary]

8.3 Risks

[List the risks that the Business Sponsor should be aware of before making a decision on funding the project, including risks of not funding the project.]
The table below presents the known risk which could have a major impact on the outcome of the project and associated mitigation strategy that the business sponsor/project team will take to manage them.

	Risk
	Mitigation

	
	

	
	


9 project Charter approval

The undersigned acknowledge they have reviewed the project charter and authorize and fund the <Project Name> project.  The undersigned herby give the project manager the authority to apply the approved level of organizational resources to project activities. Changes to this project charter will be coordinated with and approved by the undersigned or their designated representatives.

[List the individuals whose signatures are desired.  Examples of such individuals are Business Sponsor and Project Manager.  Add additional lines for signature as necessary. Although signatures are desired, they are not always required to move forward with the practices outlined within this document.]

	Signature:
	
	Date:
	

	Print Name:
	
	
	

	Title:
	
	
	

	Role:
	
	
	


	Signature:
	
	Date:
	

	Print Name:
	
	
	

	Title:
	
	
	

	Role:
	
	
	


	Signature:
	
	Date:
	

	Print Name:
	
	
	

	Title:
	
	
	

	Role:
	
	
	


APPENDIX A: REFERENCES

[Insert the name, version number, description, and physical location of any documents referenced in this document.  Add rows to the table as necessary.] 

The following table summarizes the documents referenced in this document.

	Document Name and Version
	Description
	Location

	<Document Name and Version Number>
	[Provide description of the document]
	<URL or Network path where document is located>


APPENDIX B: KEY TERMS

[Insert terms and definitions used in this document.  Add rows to the table as necessary. Follow the link below to for definitions of project management terms and acronyms used in this and other documents.]

The following table provides definitions for terms relevant to this document.

	Term
	Definition

	[Insert Term]
	[Provide definition of the term used in this document.]

	[Insert Term]
	[Provide definition of the term used in this document.]

	[Insert Term]
	[Provide definition of the term used in this document.]
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Requirements Analysis 





Developed Prototype





Completed





System Development 





05/06





02/06





12/05





10/05





Completed





Project Plan Completed
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				PY*		CY		BY		BY+1		BY+2		BY+3		BY+4 & Beyond		Total

		Planning																0

		Acquisition																0

		Maintenance																0

		Sub Total		0		0		0		0		0		0		0		0

		# of Govt. FTE

		Govt. FTE Costs																0

		Total Costs		0		0		0		0		0		0		0		0






